Questões de Microsoft Excel (Noções de Informática) Página 1

Um assistente elaborou uma planilha no Microsoft Excel 2013, em sua configuração padrão para a língua portuguesa, que será usada também por outros colegas. Uma das células que deve ser preenchida por todos não pode receber um valor fora do limite de 0 a 100. Para que ninguém consiga inserir um valor fora dessa faixa, o recurso que deve ser usado nessa célula da planilha para configurar a faixa e mensagens de erro, é o

  • A Bloqueio de Dados, acessado por meio da guia Fórmula, grupo Limites de Dados.
  • B Especificação de Limites, acessado por meio da guia Dados, grupo Faixa de Dados.
  • C Limites de Entrada, acessado por meio da guia Fórmulas, grupo Bloqueio de Dados.
  • D Limites de Entrada, acessado por meio da guia Inserir, grupo Faixa.
  • E Validação de Dados, acessado por meio da guia Dados, grupo Ferramenta de Dados.
Uma operação interessante do Microsoft Excel 2013 é a capacidade de utilizar funções para as mais distintas finalidades como por exemplo converter um texto em letras maiúsculas, extrair partes de um texto ou somar valores de algumas células. Supondo que as células A1, B1, C1, D1 e E1 estejam com os respectivos valores 1958, 1962, 1970, 1994, 2002. Considere que todas as demais células na linha 1 estejam vazias. É solicitado que você agrupe os valores destas células (A1, B1, C1, D1 e E1) na célula A2 de forma que fique com o seguinte texto: “BRASIL CAMPEÃO: 1958,1962,1970,1994,2002”. Leve em consideração que o idioma é o Português Brasileiro. Para obter o resultado desejado, a célula A2 ficará com a seguinte fórmula (marque a alternativa correta):
  • A =CONCAT(“BRASIL CAMPEÃO: ” ; A1 ; B1 : E1)
  • B =CONCATENAR(“BRASIL CAMPEÃO: “ , A1:F1)
  • C =”BRASIL CAMPEÃO: “ & CONCAT(“,” ; VERDADEIRO ; A1 : F1)
  • D =”BRASIL CAMPEÃO: “ & CONCATENAR( “,” ; FALSO ; A1: G1)
  • E =”BRASIL CAMPEÃO:” &UNIRTEXTO(“,” ; VERDADEIRO ; A1:H1)
Sobre Excel 2010 versão português Brasil, assinale a alternativa que permite calcular o valor de 43.
  • A =4*3 
  • B  =4^3 
  • C =4&3 
  • D =4@3 
  • E =4\3

Leia atentamente as duas assertivas que se seguem que tratam de recursos do software MS Excel 2013.


I- Impede que outros usuários alterem, movam ou excluam dados acidentalmente ou deliberadamente em uma planilha. Bloqueia células na planilha e protege a planilha com uma senha.

II - Exclui linhas duplicadas em uma planilha. Pode-se escolher quais colunas devem ser verificadas em busca de informações duplicadas.


Os recursos apontados nas assertivas I e II acima são encontrados no menu principal do software em questão, respectivamente, nas opções: 

  • A Revisão e Formatação.
  • B Exibição e Revisão.
  • C Formatação e Referências.
  • D Revisão e Dados.
  • E Dados e Exibição.
No programa Microsoft Office Excel 2010, a fórmula que apresenta a soma de valores somente das células A2 e A8 é:
  • A =SOMA(A2;A8)
  • B =SOMA(A2*A8)
  • C =SOMA(A2:A8)
  • D =SOMA(A2/A8)
  • E =SOMA(A2>A8)