Questões de Noções de Informática

Limpar Busca


Na planilha acima, digitada no Microsoft Excel 2013, em português, foi digitada, na célula C2, uma fórmula que verifica se o conteúdo da célula A2 é maior que 50. Se for, calcula um aumento de 10% sobre o valor contido na célula B2. Se não for, repete o valor contido na célula B2.
Com base nesse caso hipotético, assinale a alternativa que apresenta a fórmula que foi digitada.
  • A =IF(A2>50;B2*0,1;B2)
  • B =SE(A2>50;B2*1,1;B2)
  • C =SE(A2>50 then B2*1,1 else B2)
  • D =SE(A2>50:B2*0,1;B2)
  • E =IF(A2>50;B2*1,1;B2)

Quanto às ações que podem comprometer a segurança do computador e das informações nele contidas, julgue os itens subsequentes.
I Clicar em links recebidos por e-mail, aparentemente originários de uma pessoa de confiança, pode comprometer a segurança do computador. II Usar as redes wireless abertas, em restaurantes e aeroportos, pode comprometer a segurança do computador. III Abrir links de promoções recebidos por e-mail ou via aplicativos de mensagens pode comprometer a segurança do computador. IV Verificar o conteúdo de um pen drive encontrado na rua pode comprometer a segurança do computador.
A quantidade de itens certos é igual a

  • A 0.
  • B 1.
  • C 2.
  • D 3.
  • E 4.

Ao tentar executar um software de virtualização em um computador da linha PC com o Sistema Operacional Windows instalado, o usuário visualizou uma mensagem indicando que o recurso de virtualização precisava ser ativado no Sistema Básico de Entrada e Saída (BIOS).
Com base nessa situação hipotética, é correto afirmar que, para acessar o BIOS a partir do local onde será possível habilitar esse recurso, é necessário

  • A digitar BIOS no campo de busca do Windows e executar o BIOS.
  • B ligar o computador e, antes de iniciar o sistema operacional, pressionar algumas vezes a tecla de acesso ao BIOS, normalmente a tecla
  • C clicar o menu Iniciar e executar Basic Input/Output System no menu de programas.
  • D abrir o Painel de Controle, selecionar a opção Hardware e Segurança e abrir a opção BIOS.
  • E abrir o Gerenciador de Dispositivos e selecionar BIOS.

Alguns documentos escritos em editores de texto, tais como livros, relatórios oficiais de pesquisa, balanços, pesquisas de mercado, teses, dissertações etc., necessitam de um sumário, para informar a paginação e organizar as seções do texto. Sobre o tema, assinale a alternativa que indica corretamente o caminho para a criação de um sumário no Word.

  • A Abrir a aba “Layout da Página” >> Clicar em “Sumário”.
  • B Abrir a aba “Correspondência” >> Clicar em “Adicionar Texto”.
  • C Abrir a aba “Inserir” >> Clicar em “Inserir Sumário”.
  • D Abrir a aba “Referências” >> Clicar em “Sumário”.

Quanto ao programa Microsoft Word 2013, ao sistema operacional Windows 7 e aos conceitos de redes de computadores, julgue o item.


Com o objetivo de personalizá-lo de acordo com as necessidades do usuário, um estilo, no Word 2013, pode ser modificado.

  • Certo
  • Errado