Companhia de Saneamento Básico de São Paulo (SABESP) - Estágio - Contabilidade (2019) Questão 65

Considere hipoteticamente que a planilha abaixo, criada no Microsoft Excel 2013, em português, represente as tarifas para os serviços de abastecimento de água na categoria Residencial para determinado município.



A fórmula utilizada na célula C6 considera que o valor contido na célula B6 pode mudar e que, nesse caso, o usuário pode ser enquadrado em outra classe de consumo, conforme indicam as linhas 2 e 3. Se isso ocorrer, o cálculo deverá ser ajustado automaticamente. A fórmula utilizada para isso foi

  • A =B6 * B2
  • B =SE(B6<=20 Then B6*B2 Else B6*B3)
  • C =SE(B6<20;B6*B$2:B6*B$3)
  • D SE(B6<=20;(B6*B2):(B6*B3))
  • E =SE(B6<=20;B6*B$2;B6*B$3)

Encontre mais questões

Voltar