SEED-PR - Professor - Educação Básica (2021) Questão 13

var valor: real resultado: real inicio soma <- 0 escreva ("digite um valor") leia (valor) enquanto valor <> 0 faca resultado <- resultado + valor escreva ("digite um valor") leia (valor) fimenquanto escreva ("resultado: ", resultado) fimalgoritmo
Considere que, na lógica do algoritmo apresentado, sejam inseridos sequencialmente os valores a seguir.
3 7 5 0 1 2
Nessa situação, o resultado da execução será

  • A 5.
  • B 18.
  • C 375012.
  • D 15.
  • E 16.

Encontre mais questões

Voltar