Instituto Federal de Educação, Ciência e Tecnologia de Roraima (IF-RR) - Técnico - Assuntos Educacionais (2015) Questão 32

Considere as seguintes fórmulas:


=SOMA(A$1:$E1;$A2)

=SOMA(SOMA(A1:E1);A2)


Considere ainda que:

i. as fórmulas estejam digitadas, respectivamente, nas células A3 e A4 de uma planilha do Microsoft Excel ou do LibreOffice Calc;

ii. quando da instalação do Microsoft Excel ou do LibreOffice Calc, foi escolhido o idioma Português (Brasil) e;

iii. as células utilizadas nas fórmulas possuem conteúdos do tipo numérico.


É correto afirmar que:

  • A As duas fórmulas estão corretas e produzem resultados iguais.
  • B A primeira fórmula está correta, e a segunda fórmula está errada.
  • C A primeira fórmula está errada, e a segunda fórmula está correta.
  • D As duas fórmulas contêm erros e não produzem resultado algum.
  • E As duas fórmulas estão corretas e produzem resultados diferentes.