Universidade do Estado de Mato Grosso (UNEMAT) - Engenheiro Civil (2018) Questão 9

As planilhas eletrônicas são muito utilizadas, poisotimizam os cálculos por meio de funções,automatizando os resultados. A Figura 1 representa orecorte de uma planilha de notas digitadas no LibreOfficeCalc, em que cada aluno possui três notas (Nota 1, Nota2 e Nota 3) e deseja-se que a média aritmética dessasnotas seja apresentadas na coluna E, e que a coluna Findique uma das situações: APROVADO ouREPROVADO.


                 



A função de teste lógico do LibreOffice Calc pode ser usada para atribuir valor a uma célula de planilha eletrônica.

Na Figura 1, as células F2, F3, F4, F5, F6 e F7 referem-se à situação dos discentes e devem ser preenchidas, usando função de teste lógico, com valores: APROVADO, se a média for igual ou superior a 7,00; REPROVADO, caso a média seja inferior a 7,00.

Considere a sintaxe da função lógica, o resultado do cálculo das médias e analise as afirmações abaixo.


I. A Situação do discente José Carlos, na célula F2, pode ser obtida aplicando a função =SOMA(E2>=7; "APROVADO":"REPROVADO").

II. A Situação da discente Bárbara Silva, na célula F3, pode ser obtida aplicando a função =SE(E3<7;"REPROVADO";"APROVADO") e o resultado será APROVADO.

III. A Situação do discente João Paulo, na célula F4, pode ser obtida aplicando a função =SE(E4>=7; "APROVADO";"REPROVADO") e o resultado será APROVADO.

IV. A Situação da discente Vitória Lima, na célula F6, pode ser obtida aplicando a função =SE(B6:D6>=7;"APROVADO";"REPROVADO") e o resultado será REPROVADO.

V. A Situação do discente André Lopes, na célula F7, pode ser obtida aplicando a função =SE(F7>=7; "APROVADO";"REPROVADO").


Assinale a alternativa que apresenta as afirmações corretas.

  • A I e II.
  • B I e IV.
  • C III e IV.
  • D II e IV.
  • E II e III.