Secretaria Municipal de Finanças, Tecnologia da Informação e Controle Interno de Manaus - Amazonas - Agente Fazendário (FCC - 2019) Questão 26

Um assistente elaborou uma planilha no Microsoft Excel 2013, em sua configuração padrão para a língua portuguesa, que será usada também por outros colegas. Uma das células que deve ser preenchida por todos não pode receber um valor fora do limite de 0 a 100. Para que ninguém consiga inserir um valor fora dessa faixa, o recurso que deve ser usado nessa célula da planilha para configurar a faixa e mensagens de erro, é o

  • A Bloqueio de Dados, acessado por meio da guia Fórmula, grupo Limites de Dados.
  • B Especificação de Limites, acessado por meio da guia Dados, grupo Faixa de Dados.
  • C Limites de Entrada, acessado por meio da guia Fórmulas, grupo Bloqueio de Dados.
  • D Limites de Entrada, acessado por meio da guia Inserir, grupo Faixa.
  • E Validação de Dados, acessado por meio da guia Dados, grupo Ferramenta de Dados.

Questões Relacionadas

Para analisar um relatório financeiro, um funcionário montou uma planilha Excel. Cópia de um trecho dessa planilha é mostrada abaixo.

Q R S
1 Taxa de juro Valor atual Valor com juros
2 0,4% R$100.000,00
3 1,2% R$ 75.000,00
4 1,5% R$ 50.000,00
5 2% R$ 45.000,00

O funcionário deseja calcular cada Valor com juros, correspondente ao Valor atual das células R2, R3, R4 e R5, e lançá-lo, respectivamente, nas células S2, S3, S4 e S5.
Cada Valor com juros é calculado através de

Valor com juros = Valor atual + Valor atual x Taxa de juro

Qual é a fórmula que deve ser lançada pelo funcionário na célula S2 para calcular corretamente o Valor com juros, correspondente ao Valor atual de R$100.000,00, e que pode ser copiada para as células S3, S4 e S5, usando sempre a mesma taxa de juro de 0,4% (contida na célula Q2)?

  • A =R2+$Q2$%*R2
  • B =R2+(Q2%)+R2
  • C =R2+Q2*R2
  • D =R2+$Q$2*R2
  • E =R2+(1+$Q$2)*R2

A célula H4 do trecho de planilha Excel 2010 (português), apresentado abaixo, foi preenchida com a expressão matemática

=SE(H1>5;SE(G3=14;G4;G1);SE(H2<5;G3;G2))

Qual é o resultado apresentado na célula H4?

  • A 14
  • B 55
  • C 66
  • D 73
  • E #NAME

Considere o trecho da planilha construída no aplicativo Excel 2010 (Português), apresentada abaixo, no qual a fórmula

=B1*(1+B2)^B3

foi digitada na célula B4.

O usuário da planilha também deseja calcular a quantidade necessária de meses para obter um Valor futuro do investimento de R$ 30.000,00. Para fazer isso, pretende usar um recurso disponível entre as funcionalidades do Excel, que altera o valor lançado na célula B4, mas não por lançamento direto nessa célula. Opta, então, por calcular, automaticamente, um novo valor para a célula B3.
Qual é a funcionalidade do Excel 2010 (Português), que faz esse cálculo, automaticamente, mantendo a fórmula que está na célula B4?

  • A Filtro
  • B Validar dados
  • C Atingir meta
  • D Rastrear precedentes
  • E Avaliar fórmula

Procurar outras questões